Announcement

Collapse
No announcement yet.

Better wifi than Kasda KW6213?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Better wifi than Kasda KW6213?

    For years now I have been using the Kasda KW6213. My home wifi is not that great and I have stronger signals from neighbours two houses over than my own sometimes. Would replacing this old modem help? Is there something with better wifi capabilities than the Kasda KW6213?

    Thanks in advance!

  • #2
    Have you considered VMedia Mesh Wi-Fi?

    Featuring Wi-Fi 6 and powered by eero, enjoy fast and reliable wireless connectivity, with all the range you need. From only $4.50 per month.

    https://www.vmedia.ca/en/internet/meshwifi

    Comment


    • #3
      Originally posted by MattVMedia View Post
      Have you considered VMedia Mesh Wi-Fi?
      Thank you for the fast reply!

      Intriguing, but probably not for me. I am an Apple guy and all the reviews I've read come back with mix opinions. Some of the devices I use in HomeKit do not play nice with eero (or vice versa). I would rather a hardware solution before I install something that is software dependant. Which, brings me back to the original question, is there a better modem I can use with vMedia?

      In a perfect world, I just want a stronger wifi signal from my modem (like some of my neighbours seem to have)

      PS. I do not want to consider extenders either, as these split the signal (or at least that is how they used to work years back).

      Comment


      • #4
        If possible, turn off the wifi on the modem and use another router (AP mode) for your wifi.

        Comment


        • #5
          The more I read, the more that it sounds as if I should have a wifi router that is separate from the modem

          Comment


          • #6
            Ended up getting a set up of the Nighthawk mesh wi-fi 6 system AX1800. Hopefully this will be a significant improvement. Now I will need figure out how to turn off wifi on the modem. <- advise on this will be most welcome!

            Thanks for the help and advise.
            Last edited by Gabriel; 04-10-2022, 05:16 PM.

            Comment


            • #7
              You will need to login to the modem to turn off the wifi.
              https://www.kasdanet.com/ENHCSZ/support.html

              Comment


              • #8
                You could also try to set the modem to "bridge mode" and use your other router as an actual router instead of ap mode.
                https://www.dslreports.com/forum/r32...oe-bridge-mode

                Comment


                • #9
                  Originally posted by wbennett68 View Post
                  You could also try to set the modem to "bridge mode" and use your other router as an actual router instead of ap mode.
                  https://www.dslreports.com/forum/r32...oe-bridge-mode
                  Yes! I think that will be the way to go. The gear is supposed to arrive Friday; probably I will install next weekend and report back. Considering I am only have DSL50, I should be able to get full bandwidth within a reasonable distance.

                  Comment


                  • #10
                    In case this will be of help to anyone in the future, the setup works well*. To turn off wifi in the modem after you are done with your set up:
                    • Go to http://192.168.31.1
                    • admin, admin for user and pass
                    • On the left column nav go to "Wireless"
                    • Select "Disable Wireless"
                    • Click on the "Apply/Save" button
                    and you should be done.

                    I had to do it individually for the 2.4 and 5 Mhz settings but it can probably be done globally.

                    * I opted to set up a Netgear Nighthawk AX1800

                    Comment


                    • #11
                      I did the same thing last year. I configured my Kasda KW6213 in bridge mode and deployed a Netgear Orbi mesh solution. It works fantastic! No regrets!
                      Enjoy your new setup.

                      Comment

                      Working...
                      X