Announcement

Collapse
No announcement yet.

PC streaming on Full screen view slows down

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC streaming on Full screen view slows down

    so, before the last internet outage I was able to stream videos on youtube without any issues either in regular/theatre or FULL screen mode

    but now, we cannot view those same videos on Auto settings (usually 720p) on FULL screen without the clip playing in slow motion...have to set the speed at 420p or lower and even then it staggers a little depending on the clip..is this browser related or what?my plan is 30/5 and ran a speedtest and seams fine

    Edit: this is streaming and playback of videos
    Last edited by katburglars; 01-26-2019, 05:53 PM.

  • #2
    Hi,

    That's certainly strange. I'm not able to replicate on my side. There are settings on YouTube for both resolution as well as the speed of playback. Is playback speed set to normal? Does it make a difference for you if you force resolution to 720 instead of being on auto? It's odd that this only occurs in Full Screen. Does this happen on one device, or are all devices in your household experiencing the same issue?

    Comment


    • #3
      thanks for your time trying to figure this out..further troubleshooting thinking it might be the flash but that was up to date

      but all i needed done was recycle the PC and reopened browser back to normal..wife can now watch her fave program (reruns) on CBC website on full screen 720p again...phew, i can rest.. lol sorry for the bother

      Comment


      • #4
        Great! Happy everything is working as expected again

        Comment


        • #5
          ...as it happens we still experienced same issue few days later

          after further troubleshooting, appears to be a vpn conflict - meaning, if we visit another site that requires a vpn connection and later turn vpn OFF for whatever , seams like this then causes even the canadian sites, youtube, etc to buffer on FULL screen mode, even on the lowest quality settings - - so far we have to hard boot the PC to rid the conflict to then view in full screen on 720p WITHOUT any issues with vpn OFF

          it is weird and NOT sure if that IS the only way around this issue ..but will add more if this persists and we find another way to resolve it - in fairness, its a free vpn (popular) so will NOT name it here , for now, unless it becomes clear and if it may help others, in future

          Comment


          • #6
            further troubleshooting now appears to make the browser the culprit as opposed to a vpn - we again get the same issue (buffering) when watching FULL screen on playback (regardless of the setting), ESP on CBC website - we had disabled the vpn all together just to make sure of no conflict and the buffering started again per past observations

            - so, we use mostly Chrome but decided to try firefox to see what happens...so far so good - will report back jic this stuff helps out for even just one more end user with this experience

            Comment


            • #7
              Originally posted by katburglars View Post
              further troubleshooting now appears to make the browser the culprit as opposed to a vpn - we again get the same issue (buffering) when watching FULL screen on playback (regardless of the setting), ESP on CBC website - we had disabled the vpn all together just to make sure of no conflict and the buffering started again per past observations

              - so, we use mostly Chrome but decided to try firefox to see what happens...so far so good - will report back jic this stuff helps out for even just one more end user with this experience

              Perhaps flushing the DNS cache and then clearing, deleting and refreshing the ARP cache will work?

              Look up these DOS commands --- and give them a try. If they work throw them into a .bat file and access it via your desktop.

              ipconfig /flushdns
              netsh interface ip delete arpcache

              Comment


              • #8
                Originally posted by Chipster View Post


                Perhaps flushing the DNS cache and then clearing, deleting and refreshing the ARP cache will work?

                Look up these DOS commands --- and give them a try. If they work throw them into a .bat file and access it via your desktop.

                ipconfig /flushdns
                netsh interface ip delete arpcache
                yeah i had read somewhere b4 on that 2nd line cmd

                for now im happy with firefox until maybe this resolves itself within certain IP addy conflicts are over-ridden within that one browser, who knows, so long as im not getting any errors might not even matter at this stage, we'll see - not like this is new stuff been ongoing issue time to time with chrome over the years - only reason i posted here is it was too coincidental with that longish cable down in london last week and thought what if it was related? im dumb that way sometimes..lol - cheers

                Comment

                Working...
                X